diff setup.py @ 1:32222d11961f

Initial commit with two tested backends: memcached protocol and Amazon SQS. Because of the non-guaranteed nature of SQS queues, some tests may fail even though the library is working properly.
author mcroydon
date Thu, 08 Jan 2009 07:49:35 +0000
parents
children c6b79a60b3f1
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/setup.py	Thu Jan 08 07:49:35 2009 +0000
@@ -0,0 +1,13 @@
+#!/usr/bin/env python
+
+from distutils.core import setup
+import queues
+setup(name='queues',
+      version='0.2',
+      description='A lowest-common-denominator API for interacting with lightweight queue services.',
+      author='Matt Croydon',
+      author_email='mcroydon@gmail.com',
+      url='http://postneo.com', # TODO: Fixme
+      packages=['queues', 'queues.backends'],
+      package_dir={'queues': 'queues'},
+     )